Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: VXL-3s Question

  1. #1
    Senior Member rcman's Avatar
    Join Date
    Nov 2011
    Location
    Hartland, Wisconsin
    Posts
    832

    VXL-3s Question

    I have te velineon 3500 system from Traxxas in my bandit and I haver the 6400mAh 3cell LiPo and when I run for about 5-8 minutes I only get 50% forward and 50% reverse and there is a red light that blinks not really fast but not really slow, (in the middle). I have the ESC set on Sport Mode and the LiPo is fully charged and I'm not jumping or in 2 foot tall grass and it's happened about 4 or 5 times.

    Please Help

  2. #2
    Senior Member
    Join Date
    Feb 2012
    Posts
    133
    Get a different ESC, the VXL-3s sucks!

  3. #3
    Member
    Join Date
    Mar 2012
    Location
    Rockingham. Western Australia
    Posts
    36
    it happened to me too, mainly when I am just barely squeezing the trigger I have noticed it will cut in to low voltage mode. I turn the esc off then turn it back on again and its back to normal again

  4. #4
    Senior Member rcman's Avatar
    Join Date
    Nov 2011
    Location
    Hartland, Wisconsin
    Posts
    832
    Ya that's what I do and it works fine but in another 5 minutes it happens again. I was woundering if I shoud get a fan because the heat sink also gets really hot

  5. #5
    Member
    Join Date
    Mar 2012
    Location
    Rockingham. Western Australia
    Posts
    36
    hmmm what gearing are you using? is the motor getting hot too? generally a hot motor and cool esc means it is over geared and a hot esc and cool motor means its under geared

  6. #6
    Senior Member rcman's Avatar
    Join Date
    Nov 2011
    Location
    Hartland, Wisconsin
    Posts
    832
    the ESC and the motor are very hot to the touch and the bullet connectors are warm. I was thinking of getting the VXL 3s ESC cooling fan from traxxas and then like an integy heat sink and and fan. If that will work then give me the thumbs up.

    Pinion Gear: 31 tooth
    Sper Gear: 76 tooth

  7. #7
    Member
    Join Date
    Mar 2012
    Location
    Rockingham. Western Australia
    Posts
    36
    Yeah thats pretty high gearing! Its normal for it to be hot with that gearing I would suggest only 3 or 4 passes with that gearing and only on flat smooth roads, 23/86 is much safer to use, I use 19/86 in my slash and have no fan, no heating issues and I run it up sand dunes for 45 minutes at a time on 2s 8000 mah packs

  8. #8
    Senior Member rcman's Avatar
    Join Date
    Nov 2011
    Location
    Hartland, Wisconsin
    Posts
    832
    thanks crash for the advise! But i dont have the cash for the different gears at the moment but do u think that the fans and heat sink would help???

  9. #9
    Member
    Join Date
    Mar 2012
    Location
    Rockingham. Western Australia
    Posts
    36
    It would help keep it cool by a few degrees but its only a bandaid fix the real problem is the gear ratio that needs to be fixed if its left like it is the motor shall slowly cook itself to death

  10. #10
    Senior Member rcman's Avatar
    Join Date
    Nov 2011
    Location
    Hartland, Wisconsin
    Posts
    832
    What would be the appropriate number of teeth per gear?
    Last edited by rcman; 04-15-2012 at 06:07 PM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •